Vue项目install警告

休闲思考
0 73

csroad
csroad 举报
05月22日 14:11
Vue项目install警告:found 3 vulnerabilities (2 low, 1 high)

在这里插入图片描述

最主要看最后面

found 3 vulnerabilities (2 low, 1 high)

  run `npm audit fix` to fix them, or `npm audit` for details

    1

    2

你可以不理不睬,这不影响我们运行项目(npm run dev),但是强迫症

解决强迫症:但是,这会修改你的 package.json 和package-lock.json

npm audit fix

    1

npm audit fix --force

    1

npm audit